Inicio / Content / Boletín de seguridad de Protege tu Empresa 25-01-2021

Boletín de seguridad de Protege tu Empresa 25-01-2021

Ataque coordinado contra productos de acceso remoto SMA 100 de SonicWall

Fecha de publicación: 
25/01/2021
Importancia: 
4 - Alta
Recursos afectados: 

Los siguientes productos se encuentran bajo investigación ante una posible vulnerabilidad 0-day:

  • SMA 100 Series: SMA 200, SMA 210, SMA 400, SMA 410 y SMA 500v Virtual appliance.
Descripción: 

El equipo de ingenieros de SonicWall ha identificado un ataque coordinado en sus sistemas que podría estar explotando vulnerabilidades de tipo 0-day que afectarían a la serie de productos de acceso remoto SMA 100 detallada en el apartado de recursos afectados.

Solución: 

Mientras continúe la investigación y hasta que haya una posible actualización las recomendaciones para los administradores de la serie SMA 100 son las siguientes:

  • Utilizar un firewall con reglas que solo permitan conexiones SSL-VPN a la aplicación SMA desde direcciones IP conocidas o incluidas en una lista blanca en el propio SMA. Consulta esta referencia de Sonicwall para restringir el acceso.
  • Crear reglas de acceso específicas o deshabilitar el acceso administrativo mediante HTTPS y Virtual Office desde Internet.
  • Habilitar doble factor de autenticación.

[Actualización 04/02/2021] SonicWall ha publicado la versión de firmware 10.2.0.5-29sv de SMA 100 ya disponible para su descarga desde el portal de MySonicWall. Además recomiendan su instalación de forma inmediata para evitar una posible explotación de la vulnerabilidad descrita en este aviso.

[Actualización 22/02/2021] SonicWall ha publicado nuevas versiones de firmware para los productos de la serie SMA 100, concretamente las versiones 10.2.0.6-32sv y 9.0.0.10-28sv, disponibles desde el portal de MySonicWall.

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la línea gratuita de ayuda en ciberseguridad de INCIBE: 017.

Detalle: 

Logo Sonicwall

La compañía SonicWall ha identificado un ataque coordinado contra sus sistemas internos que podrían explotar ciertas vulnerabilidades, en un principio catalogadas de tipo 0-day, que afectan a la serie de productos de acceso remoto seguro a los recursos corporativos SMA (Secure Mobile Access) 100 de SonicWall.

Inicialmente se sospechaba que afectaba también a otros productos, pero SonicWall ha confirmado que no están afectados.

Tu soporte tecnológico puede consultar una solución más técnica en el área de avisos de INCIBE-CERT.

Línea de ayuda en ciberseguridad 017

Corregidas varias vulnerabilidades en Moodle

Fecha de publicación: 
25/01/2021
Importancia: 
4 - Alta
Recursos afectados: 

Versiones de Moodle:

  • 3.10;
  • 3.9 a 3.9.3;
  • 3.8 a 3.8.46;
  • 3.5 a 3.5.15;
  • y todas las versiones anteriores sin soporte.
Descripción: 

La plataforma de formación Moodle ha publicado una actualización de seguridad que soluciona 5 vulnerabilidades, 3 de ellas de severidad alta y 2 de severidad baja, que podrían provocar ataques de denegación de servicio, divulgación de información, ejecución arbitraria de código PHP y XSS.

Solución: 

Se recomienda actualizar Moodle a la última versión disponible, para ello puedes acceder al siguiente enlace:

Si utilizas otra versión de Moodle que continúa con soporte, puedes acceder a los enlaces de descarga que corrigen la vulnerabilidad.

Es importante proteger el gestor de contenidos para evitar que sea vulnerable. Sigue este checklist para evitar posibles ataques de ciberdelincuentes, algunos de ellos explicados en casos reales:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la línea gratuita de ayuda en ciberseguridad de INCIBE: 017.

Detalle: 

Moodle actualización

La actualización de seguridad corrige varias vulnerabilidades:

  • La primera vulnerabilidad de tipo alto, podría permitir a un atacante con privilegios de administración ejecutar código PHP arbitrario a través de la configuración de Shibboleth.
  • La segunda vulnerabilidad de severidad alta, podría permitir a un ciberdelincuente realizar ataques XSS reflejados debido a una validación insuficiente de las consultas de búsqueda, desde la plantilla de búsqueda de entradas.
  • La tercera, categorizada como alta, podría provocar un ataque XSS almacenado producido por un saneado insuficiente del contenido TeX, si el filtro de notación TeX estaba activado.
  • La cuarta, de importancia baja, debido a unas comprobaciones de capacidad insuficientes en algunos servicios web relacionados con las calificaciones, podría permitir que los estudiantes visualizaran las calificaciones de otros estudiantes.
  • La última vulnerabilidad de severidad baja categoriza un fallo en la mensajería que no imponía un límite de caracteres al enviar mensaje, lo que podría provocar una denegación de servicio en el navegador del cliente, si este recibía un mensaje muy largo.

Tu soporte técnico puede consultar una solución más detallada en el área de avisos del INCIBE-CERT.

Línea de ayuda en ciberseguridad 017