Inicio / Content / Corregida una vulnerabilidad crítica en Firefox y Thunderbird, ¡actualiza!

Corregida una vulnerabilidad crítica en Firefox y Thunderbird, ¡actualiza!

Corregida una vulnerabilidad crítica en Firefox y Thunderbird, ¡actualiza!

Fecha de publicación: 
16/12/2020
Importancia: 
5 - Crítica
Recursos afectados: 

Todas las versiones anteriores a:

  • Firefox 84,
  • Firefox ESR 78.6,
  • Thunderbird 78.6.
Descripción: 

Mozilla ha publicado varias actualizaciones de seguridad dirigidas a solucionar las vulnerabilidades descubiertas en sus herramientas Firefox y Thunderbird que son recomendables de aplicar para corregir dichas vulnerabilidades, en caso de que no se hayan actualizado automáticamente las herramientas referenciadas.

Solución: 

Actualizar las herramientas a la última versión disponible:

  • Firefox 84,
  • Firefox ESR 78.6,
  • Thunderbird 78.6.

Puedes comprobar la versión actual de tu navegador Firefox seleccionando el botón superior derecho menú > ayuda > acerca de Firefox.

Firefox 82.0.3

Para comprobar la versión del cliente de correo Thunderbird selecciona el botón superior derecho menú > ayuda > acerca de Thunderbird.

Thunderbird 78.4.2

Por defecto, todas las herramientas se actualizan automáticamente. En caso de que esta característica no se encuentre habilitada, es recomendable hacerlo. Para ello, sigue los siguientes pasos:

  • Firefox: menú > opciones > general > actualizaciones de Firefox > instalar actualizaciones automáticamente (recomendado).
  • Thunderbird: menú > opciones > general > actualizaciones > instalar actualizaciones automáticamente (recomendado).

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición una línea gratuita de ayuda en ciberseguridad de INCIBE: 017.

Detalle: 

Logos Firefox y Thunderbird

Se han corregido varias vulnerabilidades, una de ellas de carácter crítico en los navegadores web Firefox, Firefox ESR y el cliente de correo, Thunderbird. La vulnerabilidad catalogada como crítica podría permitir, en determinadas circunstancias, mediante las operaciones realizadas con datos de tipo BigInt (dato numérico), obtener la información almacenada en memoria y que no ha sido utilizada, lo que se traduce en la posibilidad de que un ciberdelincuente pueda leer dicha información y usarla para realizar otras actividades maliciosas.

Línea de ayuda en ciberseguridad 017