Inicio / Content / Corregidas varias vulnerabilidades en Moodle

Corregidas varias vulnerabilidades en Moodle

Corregidas varias vulnerabilidades en Moodle

Fecha de publicación: 
15/03/2021
Importancia: 
4 - Alta
Recursos afectados: 

Versiones de Moodle:

  • Desde la versión 3.10, hasta la 3.10.1;
  • desde la versión 3.9, hasta la 3.9.4;
  • desde la versión 3.8, hasta la 3.8.7;
  • desde la versión 3.5, hasta la 3.5.16;
  • y todas las versiones anteriores sin soporte.
Descripción: 

La plataforma de formación, Moodle, ha publicado una actualización de seguridad que soluciona 2 vulnerabilidades severidad alta, que podrían provocar ataques de Cross-site scripting (XSS) y Server Side Request Forgery (SSRF).

Solución: 

Se recomienda actualizar Moodle a la última versión disponible. Para ello puedes acceder al siguiente enlace:

Si utilizas otra versión de Moodle que continúa con soporte, puedes acceder a los enlaces de descarga que corrigen la vulnerabilidad.

Es importante proteger el gestor de contenidos para evitar que sea vulnerable. Sigue este checklist para evitar posibles ataques de ciberdelincuentes, algunos de ellos explicados en casos reales:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la línea gratuita de ayuda en ciberseguridad de INCIBE: 017.

Detalle: 

Moodle actualización

La actualización de seguridad corrige varias vulnerabilidades:

  • Un ciberdelincuente podría realizar un ataque XSS a través del campo «ID number» del perfil del usuario, el cual ha sido depurado en esta actualización para prevenir riesgo.
  • La otra vulnerabilidad podría permitir a un ciberdelincuente realizar un ataque XSS o SSRF mediante respuestas basadas en texto. Tu soporte técnico puede consultar una solución más detallada en el área de avisos del INCIBE-CERT.

Tu soporte técnico puede consultar una solución más detallada en el área de avisos del INCIBE-CERT.Línea de ayuda en ciberseguridad 017