Inicio / Content / Detectada vulnerabilidad en dispositivos NAS de QNAP

Detectada vulnerabilidad en dispositivos NAS de QNAP

Detectada vulnerabilidad en dispositivos NAS de QNAP

Fecha de publicación: 
31/03/2022
Importancia: 
3 - Media
Recursos afectados: 

Dispositivos NAS de QNAP con versiones:

  • QTS 5.0.x y anteriores
  • QTS 4.5.4 y anteriores
  • QTS 4.3.6 y anteriores
  • QTS 4.3.4 y anteriores
  • QTS 4.3.3 y anteriores
  • QTS 4.2.6 y anteriores
  • QuTS hero h5.0.x y anteriores
  • QuTS hero h4.5.4 y anteriores
  • QuTScloud c5.0.x
Descripción: 

QNAP ha informado de una vulnerabilidad de bucle infinito en OpenSSL que afecta a los NAS de QNAP detallados en “Recursos afectados”.

Solución: 

Actualmente no hay ninguna solución o mitigación disponible para esta vulnerabilidad. Una vez esté disponible la actualización de seguridad que solucione el problema, se actualizará este aviso con las indicaciones oportunas del fabricante.

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017; y nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), o mediante el formulario web.

Detalle: 

Aviso de seguridad 25/01/2022 - Vulnerabilidad en productos Qnap

Qnap ha informado de una vulnerabilidad de bucle infinito en OpenSSL que de ser explotada con éxito, podría permitir a un ciberdelincuente realizar ataques de denegación de servicio (DoS).

Línea de ayuda en ciberseguridad 017