Inicio / Content / QNAP corrige fallos que afectaban a sus NAS y a sus switches

QNAP corrige fallos que afectaban a sus NAS y a sus switches

QNAP corrige fallos que afectaban a sus NAS y a sus switches

Fecha de publicación: 
11/06/2021
Importancia: 
4 - Alta
Recursos afectados: 

Se encuentra afectados los siguientes switches de QNAP que ejecuten QSS:

  • QSW-M2108-2C: QSS 1.0.3 build anterior a 20210505.
  • QSW-M2108-2S: QSS 1.0.3 build anterior a 20210505.
  • QSW-M2108R-2C: QSS 1.0.3 build anterior a 20210505.
  • QSW-M408: QSS 1.0.12 build anterior a 20210506.

También se encuentran afectados los NAS que tienen versiones anteriores a la 3.0.4 de Helpdesk.

Descripción: 

QNAP ha corregido dos vulnerabilidades de severidad alta. Los ciberdelincuentes que exploten estas vulnerabilidades podrían comprometer la seguridad o acceder a información confidencial.

Solución: 

Para actualizar Helpdesk, sigue estos pasos:

  1. Inicia sesión en QTS o QuTS Hero como administrador.
  2. Abre el App Center y luego haz clic en el icono de la lupa, aparecerá un cuadro de búsqueda.
  3. Escribe «Helpdesk» y luego presiona ENTER.
  4. Helpdesk aparece en los resultados de la búsqueda.
  5. Haz clic en «Actualizar» y aparecerá un mensaje de confirmación.
    Nota: el botón Actualizar no está disponible si está actualizado a la última versión.
  6. Cuando aparezca «Aceptar», haz clic en él y la aplicación estará actualizada.

Para actualizar QSS, sigue estos pasos:

  1. Inicia sesión en QSS.
  2. Vete a Sistema > Actualización de firmware > Actualización en vivo.
  3. Haz clic en Buscar actualización, QSS buscará actualizaciones de firmware disponibles.
  4. Haga clic en Actualizar sistema y aparecerá un mensaje de confirmación.
  5. Haga clic en Actualizar y QSS descargará e instalará la última actualización disponible.
    Nota: también puedes descargar la actualización desde el sitio web de QNAP. Vete a Soporte > Centro de descargas y luego podrás realizar una actualización.

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017; y nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), o mediante el formulario web.

Detalle: 

Aviso de seguridad  - Vulnerabilidad en productos NAS de Qnap

 

  • La vulnerabilidad corregida en Helpdesk estaba provocada por un control inadecuado en el acceso y podría permitir a un ciberdelincuente comprometer la seguridad del software.
  • Ciertos switches contenían información confidencial en el código fuente, un ciberdelincuente podría leer los datos de la aplicación.
     

Línea de ayuda en ciberseguridad 017