Inicio / Content / Vulnerabilidad crítica en Adobe Commerce y Magento, ¡actualiza tu tienda online!

Vulnerabilidad crítica en Adobe Commerce y Magento, ¡actualiza tu tienda online!

Vulnerabilidad crítica en Adobe Commerce y Magento, ¡actualiza tu tienda online!

Fecha de publicación: 
14/02/2022
Importancia: 
5 - Crítica
Recursos afectados: 
  • Adobe Commerce y Magento Open Source, versiones:
    • 2.4.3-p1 y anteriores;
    • 2.3.7-p2 y anteriores.
Descripción: 

Adobe ha publicado actualizaciones de seguridad que corrigen una vulnerabilidad de severidad crítica que afecta al gestor de contenidos para tiendas online para las ediciones Adobe Commerce y Magento Open Source.

Solución: 

Adobe recomienda actualizar a la última versión disponible.

Habilita, siempre que sea posible, la actualización automática en estos productos para contar, además de con las últimas funcionalidades, con los parches que corrigen fallos de seguridad según se van descubriendo y publicando.

Recuerda proteger el gestor de contenidos para evitar que sea vulnerable. Sigue este checklist para evitar posibles ataques de ciberdelincuentes. Algunos de ellos te los explicamos a través de casos reales:

Además, también es importante mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017, nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), y el formulario web.

Detalle: 

Actualización Magento

La vulnerabilidad de severidad crítica está relacionada a una validación incorrecta de los parámetros de entrada que podría permitir a un ciberdelincuente ejecutar código arbitrario en el sistema.

Línea de ayuda en ciberseguridad 017