Inicio / Content / Vulnerabilidad crítica en WhatsApp para Android: ¡actualiza!

Vulnerabilidad crítica en WhatsApp para Android: ¡actualiza!

Vulnerabilidad crítica en WhatsApp para Android: ¡actualiza!

Fecha de publicación: 
10/12/2021
Importancia: 
5 - Crítica
Recursos afectados: 
  • WhatsApp Business y WhatsApp, ambos para Android, anteriores a la versión v2.21.22.7.
Descripción: 

Los usuarios con aplicaciones vulnerables podrían recibir una imagen maliciosa que puede provocar la corrupción de la memoria del dispositivo (desbordamiento de búfer).

Solución: 

Actualizar WhatsApp a la versión v2.21.22.7.
Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017; y nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), o mediante el formulario web.

Detalle: 

Android_logo_sello

El ataque puede realizarse a través de la Red y no requiere ninguna forma de autentificación. El componente vulnerable es Image Blurring Handler. Un ciberdelincuente puede crear y enviar una imagen maliciosa que, por falta de comprobación del código desenfoque cuando se recibe, puede provocar escritura fuera de límites (desbordamiento) del búfer o corrupción de la memoria del dispositivo, con repercusión en la disponibilidad, confidencialidad e integridad de los datos y programas almacenados. .

Línea de ayuda en ciberseguridad 017