Home / Node / Corregida una nueva vulnerabilidad en Drupal ¡Actualiza!

Corregida una nueva vulnerabilidad en Drupal ¡Actualiza!

Corregida una nueva vulnerabilidad en Drupal ¡Actualiza!

Publication date: 
11/26/2020
Importance: 
4 - Alta
Affected resources: 

Versiones de Drupal anteriores a:

  • Drupal 7.75;
  • Drupal 8.8.12;
  • Drupal 8.9.10;
  • Drupal 9.0.9.
Description: 

Se han detectado múltiples vulnerabilidades de severidad crítica que afecta al núcleo de Drupal en cuanto a la gestión y comprobación de archivos comprimidos cuando estos son subidos al servidor.

Solution: 

Se recomienda actualizar Drupal a la última versión disponible, para ello puedes acceder a los siguientes enlaces:

Si utilizas una versión de Drupal 8, anterior a la 8.8, debes actualizar a la última versión disponible, ya que las anteriores no cuentan con soporte.

Es importante proteger el gestor de contenidos para evitar que sea vulnerable. Sigue este checklist para evitar posibles ataques de ciberdelincuentes, algunos de ellos explicados en casos reales:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines o al perfil de twitter @ProtegeEmpresa y Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición una línea gratuita de ayuda en ciberseguridad: 017.

Detail: 

Drupal

Esta actualización corrige múltiples vulnerabilidades que afectan a la librería que gestiona los archivos comprimidos, como por ejemplo, los de tipo .tar, .tar.gz, .bz2, or .tlz. Estas vulnerabilidades podrían permitir a un ciberdelincuente subir archivos comprimidos con las extensiones descritas modificadas y que podrían permitir, en última instancia, una ejecución de código malicioso en el servidor.

Aunque este actualización no está definida dentro del calendario de actualizaciones de Drupal, es importante actualizar a la última versión disponible para corregir esta vulnerabilidad, ya que puede ser explotada debido a su uso en algunas configuraciones y dependencias que afectan al core de Drupal.

Tu soporte tecnológico puede consultar una solución más técnica en el área de avisos del INCIBE-CERT.

Línea de ayuda en ciberseguridad 017