INCIBE
Foros
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Groups] Back to home page 
[Register] Register /  [Login] Login 
Se me activan pantallas solas [Solucionado]  RSS feed
Forum Index » Problemas en el acceso a Internet
Author Message
Joaquin

Primeros mensajes

Joined: 02/07/2009 19:05:28
Messages: 50
Offline

Desde hace un tiempo, cuando estoy navegando por internet, se me activan pantallas de propaganda solas. Otras veces pincho en favoritos y se me despliega la lista depués de varios intentos. Otras veces no puedo ir hacia atrás en las páginas que he recorrido por Internet. No sé si es problema de algún virus o es un problema del Explorer.
Me he descargado del enlace "útiles gratuitos" el antivirus AVG y no me detecta ningún virus. ¿Es bueno este antivirus?.
Un saludo.
Joaquín.

This message was edited 1 time. Last update was at 05/04/2013 13:32:14

nao666

MAESTRO

Joined: 11/03/2007 17:25:15
Messages: 2682
Offline

Buenas tardes Joaquin.
Vamos a ver si hay alguna sorpresa en el ordenador:

Descarga OTL en el escritorio: http://oldtimer.geekstogo.com/OTL.exe

Cierra todos programas que tengas abiertos, incluido el antivirus, y ejecuta OTL.
Marca la opción Resultado Mínimo en el apartado Tipo de Análisis
Marcar las opciones: Buscar LOP, Buscar Purity, Omitir Archivos De Microsoft y Usar Listado de Compañías Reconocidas.
No cambies el resto de la configuración.
Copia y Pega el siguiente script (en negrita) bajo la casilla Análisis Personalizados/Código de Reparación:

msconfig
%PROGRAMFILES%\*.*
%SYSTEMDRIVE%\*.*
CREATERESTOREPOINT


Clic en Analizar. No interrumpas la ejecución hasta que termine el análisis.
Cuando finalice el análisis (puede tardar unos minutos) se abrirán los archivos de texto OTL.Txt y Extras.txt. Deberás mandar en tu próxima respuesta el archivo OTL.txt.

Al principio creí que una estrella brillaba de vida, que no hacía falta la noche para ver su luz.
TRIANA


Salud.
XS
Joaquin

Primeros mensajes

Joined: 02/07/2009 19:05:28
Messages: 50
Offline

Adjunto envio el archivo solicitado.
Gracias por la ayuda y espero que el diagnóstico no sea muy malo.
Un saludo.
 Filename OTL.Txt [Disk] Download
 Description No description given
 Filesize 94 Kbytes
 Downloaded:  194 time(s)

nao666

MAESTRO

Joined: 11/03/2007 17:25:15
Messages: 2682
Offline

Ejecuta OTL y no modifiques nada de su configuración por defecto.

Pega el siguiente script (en negrita) bajo la casilla Análisis Personalizados/Código de Reparación:

:OTL
PRC - C:\Users\Joaquin\AppData\Local\Context2pro\libwindoc.exe ()
PRC - C:\Users\Joaquin\AppData\Local\Context2pro\conadvanced.exe ()
MOD - C:\Users\Joaquin\AppData\Local\Context2pro\libwindoc.exe ()
MOD - C:\Users\Joaquin\AppData\Local\Context2pro\conadvanced.exe ()
SRV - (vseqrts) -- C:\Archivos de programa\Common Files\Authentium\AntiVirus5\vseqrts.exe (Authentium, Inc)
SRV - (vsedsps) -- C:\Archivos de programa\Common Files\Authentium\AntiVirus5\vsedsps.exe (Authentium, Inc)
SRV - (vseamps) -- C:\Archivos de programa\Common Files\Authentium\AntiVirus5\vseamps.exe (Authentium, Inc)
IE - HKCU\..\URLSearchHook: {2e39f388-bb4a-4fbe-bbe0-db83aa445c5f} - No CLSID value found
IE - HKCU\..\SearchScopes\{0ECDF796-C2DC-4d79-A620-CCE0C0A66CC9}: "URL" = http://search.babylon.com/?q={searchTerms}&babsrc=SP_def&AF=10588
IE - HKCU\..\SearchScopes\{3BD44F0E-0596-4008-AEE0-45D47E3A8F0E}: "URL" = http://safesearchr.lavasoft.com/?source=3336ca5f&tbp=rbox&toolbarid=adawaretb&u=20DA3FCCC0534EB779E32E50BA2AC2E2&q={searchTerms}
FF - prefs.js..browser.search.defaultenginename: "Search the web (Babylon)"
FF - prefs.js..browser.search.defaultthis.engineName: "SFT_eng72 Customized Web Search"
FF - prefs.js..browser.search.defaulturl: "http://search.conduit.com/ResultsExt.aspx?ctid=CT3138843&SearchSource=3&q={searchTerms}"
FF - prefs.js..browser.search.order.1: "Search the web (Babylon)"
FF - prefs.js..browser.search.selectedEngine: "Search the web (Babylon)"
FF - prefs.js..browser.startup.homepage: "http://search.babylon.com/?babsrc=HP_Prot"
FF - prefs.js..extensions.enabledAddons: ffxtlbr@babylon.com:1.2.0
FF - prefs.js..keyword.URL: "http://search.conduit.com/ResultsExt.aspx?ctid=CT3138843&SearchSource=2&q="
FF - prefs.js..browser.search.selectedEngine: "blekko"
FF - prefs.js..browser.startup.homepage: "http://safesearchr.lavasoft.com/?source=3336ca5f&tbp=homepage&toolbarid=adawaretb&v=2_2&u=20DA3FCCC0534EB779E32E5066BB2A47"
FF - prefs.js..browser.search.selectedEngine: "blekko"
[2012/12/01 21:03:27 | 000,000,000 | ---D | M] (Babylon) -- C:\Users\Joaquin\AppData\Roaming\mozilla\Firefox\Profiles\4jyg43cl.default\extensions\ffxtlbr@babylon.com
[2012/09/29 11:11:10 | 000,000,000 | ---D | M] (Lavasoft Search Plugin) -- C:\Users\Joaquin\AppData\Roaming\mozilla\Firefox\Profiles\4jyg43cl.default\extensions\jid1-yZwVFzbsyfMrqQ@jetpack
[2011/11/15 17:06:26 | 000,000,921 | ---- | M] () -- C:\Users\Joaquin\AppData\Roaming\mozilla\firefox\profiles\4jyg43cl.default\searchplugins\conduit.xml
[2012/12/28 18:14:32 | 000,000,000 | ---D | M] (No name found) -- C:\Program Files (x86)\mozilla firefox\extensions
[2012/12/28 18:14:32 | 000,000,000 | ---D | M] (No name found) -- C:\Program Files (x86)\mozilla firefox\extensions\{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
[2012/12/01 18:05:16 | 000,000,616 | ---- | M] () -- C:\Program Files (x86)\mozilla firefox\searchplugins\adawaretb.xml
[2012/02/03 17:08:07 | 000,002,275 | ---- | M] () -- C:\Program Files (x86)\mozilla firefox\searchplugins\babylon.xml
CHR - homepage: http://safesearchr.lavasoft.com/?source=3336ca5f&tbp=homepage&toolbarid=adawaretb&v=2_2&u=20DA3FCCC0534EB779E32E5066BB2A47
CHR - default_search_provider: blekko (Enabled)
CHR - default_search_provider: search_url = http://safesearchr.lavasoft.com/?source=3336ca5f&tbp=rbox&toolbarid=adawaretb&u=20DA3FCCC0534EB779E32E5066BB2A47&q={searchTerms}
CHR - homepage: http://safesearchr.lavasoft.com/?source=3336ca5f&tbp=homepage&toolbarid=adawaretb&v=2_2&u=20DA3FCCC0534EB779E32E5066BB2A47
O4:64bit: - HKLM..\Run: [SBRegRebootCleaner] "C:\Program Files (x86)\Ad-Aware Antivirus\SBRC.exe" File not found
O4 - HKLM..\Run: [SearchProtection] C:\ProgramData\Search Protection\_run.bat File not found
O4 - HKCU..\Run: [Calendario] File not found
O4 - HKCU..\Run: [conadvanced] C:\Users\Joaquin\AppData\Local\Context2pro\conadvanced.exe ()
O4 - HKCU..\Run: [contextfr] C:\Users\Joaquin\AppData\Local\Context2pro\contextfr.exe ()
O4 - HKCU..\Run: [contextprod] C:\Users\Joaquin\AppData\Local\Context2pro\contextprod.exe ()
[2013/03/25 16:50:55 | 000,020,312 | ---- | C] (Systweak Inc., (www.systweak.com)) -- C:\Windows\SysNative\roboot64.exe
[2013/03/25 16:50:55 | 000,000,000 | ---D | C] -- C:\Users\Joaquin\AppData\Roaming\Systweak
[2013/03/25 16:45:07 | 000,000,000 | ---D | C] -- C:\Users\Joaquin\AppData\Local\Context2pro
[2013/03/25 16:37:35 | 000,000,000 | ---D | C] -- C:\Users\Joaquin\AppData\Local\{CA7E504C-DF8C-4706-9718-2F90643066A0}
[2011/09/05 15:54:24 | 000,000,085 | ---- | C] () -- C:\Windows\AuthentiumException.ini
[2012/09/29 16:23:32 | 000,000,000 | ---D | M] -- C:\Users\Joaquin\AppData\Roaming\Ad-Aware Antivirus
[2013/03/25 16:57:14 | 000,000,000 | ---D | M] -- C:\Users\Joaquin\AppData\Roaming\Systweak
:files
C:\Users\Joaquin\AppData\Local\Context2pro /d
Ipconfig /flushdns /c
:Commands
[resethosts]
[emptytemp]
[emptyflash]
[createrestorepoint]
[reboot]

Después clic en el botón Reparar.
Espera hasta que finalice el proceso de reparación y reinicia si es necesario.
Al reiniciar se creará un reporte en C:\_OTL\MovedFiles, copia y pega el log en la contestación y dime como funciona el ordenador.

Al principio creí que una estrella brillaba de vida, que no hacía falta la noche para ver su luz.
TRIANA


Salud.
XS
Joaquin

Primeros mensajes

Joined: 02/07/2009 19:05:28
Messages: 50
Offline

Hice lo que dijiste y ya no aparecen las pantallas de propaganda, pero sigo teniendo problemas en el sentido de que a veces pincho en favoritos y se me despliega la lista depués de varios intentos. Otras veces no puedo ir hacia atrás en las páginas que he recorrido por Internet. ¿Puede ser problema del Internet Explorer o del ordenador en general?. Ya que a veces también tengo algún problema de este estilo al trabajar con Word.
Un saludo.
Gracias.
nao666

MAESTRO

Joined: 11/03/2007 17:25:15
Messages: 2682
Offline

Prueba a restablecer la configuración original de Internet Explorer 9:
http://windows.microsoft.com/es-es/windows7/reset-internet-explorer-settings-in-internet-explorer-9

Al principio creí que una estrella brillaba de vida, que no hacía falta la noche para ver su luz.
TRIANA


Salud.
XS
Joaquin

Primeros mensajes

Joined: 02/07/2009 19:05:28
Messages: 50
Offline

He restablecido la configuración original del IE-9, y parece que va mejor.
Un saludo y gracias.
Joaquín.
nao666

MAESTRO

Joined: 11/03/2007 17:25:15
Messages: 2682
Offline

Ejecuta de nuevo OTL y clic en el botón Limpiar.

Esto eliminará del sistema la utilidad OTL y los archivos que haya creado.

Pedirá reiniciar el ordenador, clic en Si.

This message was edited 1 time. Last update was at 04/04/2013 20:22:27


Al principio creí que una estrella brillaba de vida, que no hacía falta la noche para ver su luz.
TRIANA


Salud.
XS
 
Forum Index » Problemas en el acceso a Internet
Go to: