CVE

CVE-2023-24047

Severity:
MEDIUM
Type:
CWE-522 Insufficiently Protected Credentials
Publication date:
04/12/2023
Last modified:
08/12/2023

Description

An Insecure Credential Management issue discovered in Connectize AC21000 G6 641.139.1.1256 allows attackers to gain escalated privileges via use of weak hashing algorithm.

Vulnerable products and versions

CPE From Up to
cpe:2.3:o:connectize:ac21000_g6_firmware:641.139.1.1256:*:*:*:*:*:*:*
cpe:2.3:h:connectize:ac21000_g6:-:*:*:*:*:*:*:*


botón arriba