CVE

CVE-2000-0623

Severity:
Pending analysis
Type:
Unavailable / Other
Publication date:
17/07/2000
Last modified:
10/09/2008

Description

Buffer overflow in O'Reilly WebSite Professional web server 2.4 and earlier allows remote attackers to execute arbitrary commands via a long GET request or Referrer header.

Vulnerable products and versions

CPE From Up to
cpe:2.3:a:oreilly:website_professional:2.3.18:*:*:*:*:*:*:*
cpe:2.3:a:oreilly:website_professional:2.4:*:*:*:*:*:*:*
cpe:2.3:a:oreilly:website_professional:2.4.9:*:*:*:*:*:*:*