CVE

CVE-2000-0632

Severity:
Pending analysis
Type:
Unavailable / Other
Publication date:
17/07/2000
Last modified:
10/10/2017

Description

Buffer overflow in the web archive component of L-Soft Listserv 1.8d and earlier allows remote attackers to execute arbitrary commands via a long query string.

Vulnerable products and versions

CPE From Up to
cpe:2.3:a:lsoft:listserv:1.8c:*:*:*:*:*:*:*
cpe:2.3:a:lsoft:listserv:1.8d:*:*:*:*:*:*:*