CVE

CVE-2000-0665

Severity:
Pending analysis
Type:
Unavailable / Other
Publication date:
17/07/2000
Last modified:
10/10/2017

Description

GAMSoft TelSrv telnet server 1.5 and earlier allows remote attackers to cause a denial of service via a long username.

Vulnerable products and versions

CPE From Up to
cpe:2.3:a:gamsoft:telsrv:1.4:*:*:*:*:*:*:*
cpe:2.3:a:gamsoft:telsrv:1.5:*:*:*:*:*:*:*