CVE

CVE-2023-39257

Severity:
HIGH
Type:
Unavailable / Other
Publication date:
02/12/2023
Last modified:
06/12/2023

Description

<br /> Dell Rugged Control Center, version prior to 4.7, contains an Improper Access Control vulnerability. A local malicious standard user could potentially exploit this vulnerability to modify the content in an unsecured folder when product installation repair is performed, leading to privilege escalation on the system.<br /> <br />

Vulnerable products and versions

CPE From Up to
cpe:2.3:a:dell:rugged_control_center:*:*:*:*:*:*:*:* 4.7 (excluding)


References to Advisories, Solutions, and Tools

botón arriba