CVE

CVE-2023-42917

Severity:
HIGH
Type:
CWE-787 Out-of-bounds Write
Publication date:
30/11/2023
Last modified:
26/01/2024

Description

A memory corruption vulnerability was addressed with improved locking. This issue is fixed in iOS 17.1.2 and iPadOS 17.1.2, macOS Sonoma 14.1.2, Safari 17.1.2. Processing web content may lead to arbitrary code execution. Apple is aware of a report that this issue may have been exploited against versions of iOS before iOS 16.7.1.

Vulnerable products and versions

CPE From Up to
cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:* 17.1.2 (excluding)
cpe:2.3:o:apple:ipados:*:*:*:*:*:*:*:* 17.1.2 (excluding)
cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:* 17.1.2 (excluding)
cpe:2.3:o:apple:macos:*:*:*:*:*:*:*:* 14.0 (including) 14.1.2 (excluding)


botón arriba