CVE

CVE-2023-43890

Severity:
HIGH
Type:
CWE-78 OS Command Injections
Publication date:
02/10/2023
Last modified:
04/10/2023

Description

Netis N3Mv2-V1.0.1.865 was discovered to contain a command injection vulnerability in the diagnostic tools page. This vulnerability is exploited via a crafted HTTP request.

Vulnerable products and versions

CPE From Up to
cpe:2.3:o:netis-systems:n3m_firmware:1.0.1.865:*:*:*:*:*:*:*
cpe:2.3:h:netis-systems:n3m:2.0:*:*:*:*:*:*:*