CVE

CVE-2023-46326

Severity:
HIGH
Type:
Unavailable / Other
Publication date:
30/11/2023
Last modified:
06/12/2023

Description

ZStack Cloud version 3.10.38 and before allows unauthenticated API access to the list of active job UUIDs and the session ID for each of these. This leads to privilege escalation.

Vulnerable products and versions

CPE From Up to
cpe:2.3:a:zstack:zstack:*:*:*:*:*:*:*:* 3.10.38 (including)


botón arriba