CVE

CVE-2023-4658

Severity:
LOW
Type:
Unavailable / Other
Publication date:
01/12/2023
Last modified:
06/12/2023

Description

An issue has been discovered in GitLab EE affecting all versions starting from 8.13 before 16.4.3, all versions starting from 16.5 before 16.5.3, all versions starting from 16.6 before 16.6.1. It was possible for an attacker to abuse the `Allowed to merge` permission as a guest user, when granted the permission through a group.

Vulnerable products and versions

CPE From Up to
cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:* 8.13.0 (including) 16.4.3 (excluding)
cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:* 16.5.0 (including) 16.5.3 (excluding)
cpe:2.3:a:gitlab:gitlab:16.6.0:*:*:*:enterprise:*:*:*


botón arriba