CVE

CVE-2023-49371

Severity:
CRITICAL
Type:
CWE-89 SQL Injection
Publication date:
01/12/2023
Last modified:
06/12/2023

Description

RuoYi up to v4.6 was discovered to contain a SQL injection vulnerability via /system/dept/edit.

Vulnerable products and versions

CPE From Up to
cpe:2.3:a:ruoyi:ruoyi:*:*:*:*:*:*:*:* 4.6.0 (including)


botón arriba