CVE

CVE-2024-6008

Severity:
MEDIUM
Type:
CWE-89 SQL Injection
Publication date:
15/06/2024
Last modified:
17/06/2024

Description

A vulnerability, which was classified as critical, was found in itsourcecode Online Book Store up to 1.0. Affected is an unknown function of the file /edit_book.php. The manipulation of the argument image leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. VDB-268698 is the identifier assigned to this vulnerability.