Home / Node / Disponibles parches de seguridad para Adobe Photoshop y Animate

Disponibles parches de seguridad para Adobe Photoshop y Animate

Disponibles parches de seguridad para Adobe Photoshop y Animate

Publication date: 
03/11/2021
Importance: 
5 - Crítica
Affected resources: 
  • Adobe Animate, versiones 21.0.3 y anteriores, para Windows y macOS.
  • Adobe Photoshop para Windows y macOS:
    • 2020 versiones 21.2.5 y anteriores;
    • 2021 versiones 22.2 y anteriores.
Description: 

Adobe ha publicado varias actualizaciones de seguridad de sus herramientas Adobe Photoshop, para crear imágenes, gráficos, pinturas e ilustraciones 3D; y Adobe Animate, para creación de gráficos vectoriales, contenido interactivo, ilustración y animación. Estas actualizaciones corrigen algunos fallos de seguridad críticos.

Solution: 

Actualizar las herramientas a las siguientes versiones:

  • Adobe Animate, versión 21.0.4, para Windows y macOS.
  • Adobe Photoshop para Windows y macOS:
    • 2020 versión 21.2.6;
    • 2021 versión 22.3.

Es recomendable habilitar, siempre que sea posible, la actualización automática en estos productos para contar, además de con las últimas funcionalidades, con los parches que corrigen fallos de seguridad según se van descubriendo y publicando.

En general, recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición una línea gratuita de ayuda en ciberseguridad de INCIBE: 017.

Detail: 

Logo Adobe

Adobe ha publicado varias actualizaciones de seguridad dirigidas a los productos detallados anteriormente que corrigen vulnerabilidades de severidad crítica y alta.

Dichas vulnerabilidades podrían permitir a los ciberdelincuentes la ejecución de código malicioso y desvelar información privada en los dispositivos que contengan estos productos desactualizados.

Línea de ayuda en ciberseguridad 017