Vulnerabilidad en Intelligent Power Protector (IPP) software de Eaton

Fecha de publicación
11/09/2019
Importancia
4 - Alta
Recursos Afectados
  • Intelligent Power Protector version 1.61 y anteriores.
Descripción

Eaton ha identificado una vulnerabilidad de criticidad alta en el software Intelligent Power Protector.

Solución

Actualizar a la versión 1.66 de Intelligent Power Protector.  Se recomienda a todos los clientes que utilizan el producto afectado, actualicen a dicha versión disponible en su centro de descargas.

Detalle

Un atacante podría realizar un salto de directorio o realizar un ataque del tipo man-in-the-middle.

Encuesta valoración

botón arriba