Actualización de seguridad 6.3.2 para WordPress

Fecha de publicación
13/10/2023
Importancia
3 - Media
Recursos Afectados

WordPress, versiones anteriores a 6.3.2.

Descripción

Se ha publicado la última versión de WordPress que contiene 41 correcciones de errores y 8 de seguridad.

Solución

Actualizar a la versión 6.3.2 desde la página web de WordPress o en el panel de control hacer clic en "Actualizaciones" y luego en "Actualizar ahora".

Detalle

Las vulnerabilidades de seguridad reportadas son de tipo:

  • posible divulgación de las direcciones de correo electrónico de los usuarios,
  • ejecución remota de código en POP Chains,
  • Cross-Site Scripting en distintos bloques o aplicaciones,
  • comentarios sobre mensajes privados podrían filtrarse a otros usuarios,
  • una forma de que los usuarios registrados ejecuten cualquier shortcode,
  • denegación de servicio.

botón arriba