Algoritmo criptográfico débil en CN2600 de Moxa

Fecha de publicación 06/06/2023
Importancia
4 - Alta
Recursos Afectados

Serie CN2600: versión de firmware 4.5 y anterior. 

Descripción

Moxa ha publicado una vulnerabilidad de severidad alta que podría comprometer las conexiones y filtrar información confidencial.  

Solución

Contactar con el soporte técnico de Moxa para obtener el parche de seguridad.

Detalle

La vulnerabilidad detectada implica que un algoritmo criptográfico es débil, por lo que un atacante puede eludir la autenticación, robar claves y reducir la capacidad de integridad que proporcionan las conexiones remotas.