Múltiples vulnerabilidades en GitLab

Fecha de publicación
31/08/2022
Importancia
5 - Crítica
Recursos Afectados

GitLab CE/EE, versiones anteriores a 15.3.2, 15.2.4 y 15.1.6.

Descripción

GitLab ha publicado 15 vulnerabilidades: 1 de severidad crítica, 2 de severidad alta, 10 de severidad media y 2 de severidad baja, por las que un atacante podría ejecutar comandos de forma remota o una vulnerabilidad tipo Stored Cross-Site Scripting (persistent XSS), divulgar información o causar una denegación de servicio entre otros.

Solución

Actualizar a las versiones 15.3.2, 15.2.4 y 15.1.6.

Detalle
  • Existe una vulnerabilidad crítica que podría permitir a un usuario autenticado ejecutar código de forma remota a través de la importación desde el endpoint de la API de GitHub. Se ha asignado el identificador CVE-2022-2992 para esta vulnerabilidad.

Para el resto de vulnerabilidades se han asignado los identificadores CVE-2022-2865, CVE-2022-2527, CVE-2022-2592, CVE-2022-2533, CVE-2022-2455, CVE-2022-2428, CVE-2022-2908, CVE-2022-2630, CVE-2022-2931, CVE-2022-2907 y CVE-2022-3031.

Encuesta valoración

botón arriba