Múltiples vulnerabilidades de seguridad en productos Netgear

Fecha de publicación
08/11/2022
Importancia
5 - Crítica
Recursos Afectados

Versiones anteriores a:

  • MK62, MR60, MS60 versión de firmware 1.0.6.110;
  • CBR40 versión de firmware 2.5.0.24;
  • RBK50, RBR50, RBS50 versión de firmware 2.7.2.102;
  • RBK20, RBR20, RBS20, RBK40, RBR40, RBS40, RBS50Y, RBK12, RBR10, RBS10 versión de firmware 2.7.3.22;
  • RBW30 versión de firmware 2.6.2.2;
  • RBK852, RBR850, RBS850, RBK752, RBR750, RBS750, versión de firmware 3.2.16.6;
  • R6400v2 versión de firmware 1.0.4.106;
  • R7100LG versión de firmware 1.0.0.70;
  • R7450, AC2100, AC2400, AC2600, versión de firmware 1.2.0.76;
  • R7800 versión de firmware 1.0.2.74;
  • R7900 versión de firmware 1.0.4.38;
  • R7960P, R8000P versión de firmware 1.4.1.66;
  • R8000 versión de firmware 1.0.4.66;
  • R8900, R9000 versión de firmware 1.0.5.26;
  • RAX15, RAX20 versión de firmware 1.0.2.82;
  • RAX35, RAX40 versión de firmware 1.0.5.104;
  • RAX120, RAX120 versión de firmware 1.2.0.16;
  • RS400 versión de firmware 1.5.1.80;
  • XR450, XR500 versión de firmware 2.3.2.114;
  • XR700 versión de firmware 1.0.1.36;
  • LBR20, LBR1020 versión de firmware 2.6.3.58;
  • RAX10, R6700AX, RAX70, RAX78 versión de firmware 1.0.5.108;
  • RBK352, RBR350, RBS350 versión de firmware 4.4.1.14;
  • RAX120v2 versión de firmware 1.2.0.16;
  • RBK20, RBR20, RBS20, RBK40, RBR40, RBS40 versión de firmware 2.7.4.24;
  • EX6100v2, EX6150v2 versión de firmware 1.0.1.106;
  • EX7300v2, EX6400v2, EX6250, EX7320, EX6420, EX6410 versión de firmware 1.0.0.146;
  • EX7700 versión de firmware 1.0.0.226;
  • EX8000 versión de firmware 1.0.1.240;
  • XR500, XR450 versión de firmware 2.3.2.134;
  • R9000, R8900 versión de firmware 1.0.5.36;
  • EX6200 v2versión de firmware 1.0.1.86;
  • XR700 versión de firmware 1.0.1.44.
Descripción

NETGEAR ha publicado correcciones para una vulnerabilidad de seguridad crítica en algunos de sus productos.

Solución

NETGEAR recomienda descargar el firmware más reciente lo antes posible desde su página web de soporte.

Detalle

Las vulnerabilidades detectadas afectan a productos como routers, extensores de señal y sistemas wifi, los cuales corren el riesgo de divulgación de información confidencial.

Encuesta valoración

botón arriba