CVE

CVE-2004-0455

Severidad:
Pendiente de análisis
Type:
CWE-120 Copia de búfer sin comprobación del tamaño de entrada (Desbordamiento de búfer clásico)
Fecha de publicación:
06/12/2004
Última modificación:
09/12/2020

Descripción

Desbordamiento de búfer en cgi.c de www-sql anteriores a 0.5.7 permite a usuarios locales ejecutar código de su elección mediante una página web que es procesada por www-sql.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:www-sql_project:www-sql:*:*:*:*:*:*:*:* 0.5.7 (excluyendo)
cpe:2.3:o:debian:debian_linux:3.0:*:*:*:*:*:*:*


botón arriba