CVE

CVE-2004-0456

Severidad:
Pendiente de análisis
Type:
No Disponible / Otro tipo
Fecha de publicación:
06/12/2004
Última modificación:
11/07/2017

Descripción

Desbordamiento basado en la pila en pavuk 0.9pl28, 0.9pl27, y posiblemente otras versiones permite a sitios web remotos ejecutar código de su elección mediante una cabecera de localización HTTP larga.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:pavuk:pavuk:0.9pl28i:*:*:*:*:*:*:*
cpe:2.3:a:pavuk:pavuk:0.928r1:*:*:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:*:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:alpha:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:arm:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:hppa:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:ia-32:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:ia-64:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:m68k:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:mips:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:mipsel:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:ppc:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:s-390:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:3.0:*:sparc:*:*:*:*:*
cpe:2.3:o:gentoo:linux:1.1a:*:*:*:*:*:*:*


botón arriba