CVE

CVE-2004-0496

Severidad:
Pendiente de análisis
Type:
No Disponible / Otro tipo
Fecha de publicación:
06/12/2004
Última modificación:
30/10/2018

Descripción

Multiples vulnerabilidades desconocidas en el kernel 2.6 de Linux permite a usuarios locales ganar privilegios o acceder a memoria del kernel, un grupo de vulerabilidades distinto de los identificado por CAN-2004-0495, como se ha encontrado con la herramienta de comprobación de código fuente Sparse

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:mandrakesoft:mandrake_multi_network_firewall:8.2:*:*:*:*:*:*:*
cpe:2.3:a:suse:suse_email_server:3:*:*:*:*:*:*:*
cpe:2.3:a:suse:suse_email_server:3.1:*:*:*:*:*:*:*
cpe:2.3:a:suse:suse_linux_connectivity_server:*:*:*:*:*:*:*:*
cpe:2.3:a:suse:suse_linux_database_server:*:*:*:*:*:*:*:*
cpe:2.3:a:suse:suse_linux_firewall:*:*:*:*:*:*:*:*
cpe:2.3:a:suse:suse_linux_office_server:*:*:*:*:*:*:*:*
cpe:2.3:o:gentoo:linux:*:*:*:*:*:*:*:*
cpe:2.3:o:linux:linux_kernel:2.6.0:*:*:*:*:*:*:*
cpe:2.3:o:mandrakesoft:mandrake_linux:9.1:*:*:*:*:*:*:*
cpe:2.3:o:mandrakesoft:mandrake_linux:9.2:*:*:*:*:*:*:*
cpe:2.3:o:mandrakesoft:mandrake_linux:10.0:*:*:*:*:*:*:*
cpe:2.3:o:mandrakesoft:mandrake_linux_corporate_server:2.1:*:*:*:*:*:*:*
cpe:2.3:o:sun:solaris:9.0:*:sparc:*:*:*:*:*
cpe:2.3:o:sun:sunos:5.8:*:*:*:*:*:*:*


botón arriba