CVE

CVE-2007-0517

Severidad:
Pendiente de análisis
Type:
No Disponible / Otro tipo
Fecha de publicación:
26/01/2007
Última modificación:
16/10/2018

Descripción

Scriptsez Random PHP Quote 1.0 almacena información sensible bajo la raíz web con control de acceso insuficiente, lo cual permite a atacantes remotos obtener información de contraseñas mediante una petición directa de pwd.txt.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:scriptsez:random_php_quote:1.0:*:*:*:*:*:*:*