CVE

Vulnerabilidad en Adobe Reader y Adobe Acrobat (CVE-2009-0927)

Severidad:
Pendiente de análisis
Type:
CWE-20 Validación incorrecta de entrada
Fecha de publicación:
19/03/2009
Última modificación:
08/11/2018

Descripción

Vulnerabilidad no especificada en Adobe Reader y Adobe Acrobat v9.1 y v7.1.1 permite a atacantes remotos ejecutar código de su elección mediante vectores desconocidos, en relación con un método JavaScript y validación de entrada, una vulnerabilidad diferente a CVE-2009-0658.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:* 7.0 (incluyendo) 7.1.1 (excluyendo)
cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:* 8.0 (incluyendo) 8.1.3 (excluyendo)
cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:* 9.0 (incluyendo) 9.1 (excluyendo)


botón arriba