CVE

Vulnerabilidad en el plugin wp-ultimate-csv-importer para WordPress (CVE-2018-20967)

Severidad:
ALTA
Type:
CWE-352 Falsificación de petición en sitios cruzados (Cross-Site Request Forgery)
Fecha de publicación:
14/08/2019
Última modificación:
06/06/2023

Descripción

El plugin wp-ultimate-csv-importer versiones anteriores a 5.6.1 para WordPress, presenta una vulnerabilidad de tipo CSRF.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:smackcoders:import_all_pages\,_post_types\,_products\,_orders\,_and_users_as_xml_\&_csv:*:*:*:*:*:wordpress:*:* 5.6.1 (excluyendo)


Referencias a soluciones, herramientas e información