CVE

Vulnerabilidad en un único puerto de paginación en GNU Hurd (CVE-2021-43413)

Severidad:
ALTA
Type:
No Disponible / Otro tipo
Fecha de publicación:
07/11/2021
Última modificación:
07/11/2023

Descripción

Se ha detectado un problema en GNU Hurd versiones anteriores a 0.9 20210404-9. Un único puerto de paginación es compartido entre todos los que mapean un archivo, permitiendo a cualquiera modificar cualquier archivo que pueda leer. Esto puede ser explotado trivialmente para conseguir acceso completo de root

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:gnu:hurd:*:*:*:*:*:*:*:* 0.9.20210404-9 (excluyendo)