CVE

Vulnerabilidad en el repositorio de GitHub vim/vim (CVE-2022-1733)

Severidad:
ALTA
Tipo:
CWE-122 Desbordamiento de búfer basado en memoria dinámica (Heap)
Fecha de publicación:
17/05/2022
Última modificación:
03/05/2023

Descripción

Un desbordamiento de búfer en la región Heap de la memoria en el repositorio de GitHub vim/vim versiones anteriores a 8.2.4968

Productos y versiones vulnerables

  • cpe:2.3:a:vim:vim:*:*:*:*:*:*:*:*
  • cpe:2.3:o:fedoraproject:fedora:34:*:*:*:*:*:*:*
  • cpe:2.3:o:fedoraproject:fedora:35:*:*:*:*:*:*:*
  • cpe:2.3:o:fedoraproject:fedora:36:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:macos:*:*:*:*:*:*:*:*