CVE

Vulnerabilidad en AMD Server (CVE-2022-23820)

Severidad:
CRÍTICA
Type:
CWE-20 Validación incorrecta de entrada
Fecha de publicación:
14/11/2023
Última modificación:
13/02/2024

Descripción

No validar el búfer de comunicación AMD SMM puede permitir que un atacante corrompa la SMRAM, lo que podría provocar la ejecución de código arbitrario.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:o:amd:ryzen_9_3900_firmware:comboam4_pi_1.0.0.9:*:*:*:*:*:*:*
cpe:2.3:o:amd:ryzen_9_3900_firmware:comboam4_v2_pi_1.2.0.8:*:*:*:*:*:*:*
cpe:2.3:h:amd:ryzen_9_3900:-:*:*:*:*:*:*:*
cpe:2.3:o:amd:ryzen_9_3900x_firmware:comboam4_pi_1.0.0.9:*:*:*:*:*:*:*
cpe:2.3:o:amd:ryzen_9_3900x_firmware:comboam4_v2_pi_1.2.0.8:*:*:*:*:*:*:*
cpe:2.3:h:amd:ryzen_9_3900x:-:*:*:*:*:*:*:*
cpe:2.3:o:amd:ryzen_9_3900xt_firmware:comboam4_pi_1.0.0.9:*:*:*:*:*:*:*
cpe:2.3:o:amd:ryzen_9_3900xt_firmware:comboam4_v2_pi_1.2.0.8:*:*:*:*:*:*:*
cpe:2.3:h:amd:ryzen_9_3900xt:-:*:*:*:*:*:*:*
cpe:2.3:o:amd:ryzen_9_3950x_firmware:comboam4_pi_1.0.0.9:*:*:*:*:*:*:*
cpe:2.3:o:amd:ryzen_9_3950x_firmware:comboam4_v2_pi_1.2.0.8:*:*:*:*:*:*:*
cpe:2.3:h:amd:ryzen_9_3950x:-:*:*:*:*:*:*:*
cpe:2.3:o:amd:ryzen_7_3700x_firmware:comboam4_pi_1.0.0.9:*:*:*:*:*:*:*
cpe:2.3:o:amd:ryzen_7_3700x_firmware:comboam4_v2_pi_1.2.0.8:*:*:*:*:*:*:*
cpe:2.3:h:amd:ryzen_7_3700x:-:*:*:*:*:*:*:*