CVE

Vulnerabilidad en Linux SDK Config Manager (CVE-2022-32664)

Severidad:
ALTA
Type:
CWE-77 Neutralización incorrecta de elementos especiales usados en un comando (Inyección de comando)
Fecha de publicación:
03/01/2023
Última modificación:
10/01/2023

Descripción

En Config Manager, existe una posible inyección de comando debido a una validación de entrada incorrecta. Esto podría conducir a una escalada remota de privilegios con privilegios de ejecución del usuario necesarios. Se necesita la interacción del usuario para la explotación. ID de parche: A20220004; ID del problema: OSBNB00140929.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:mediatek:linkit_software_development_kit:*:*:*:*:*:*:*:* 7.3.293.0 (excluyendo)
cpe:2.3:h:mediatek:en7516:-:*:*:*:*:*:*:*
cpe:2.3:a:mediatek:linkit_software_development_kit:*:*:*:*:*:*:*:* 7.3.293.0 (excluyendo)
cpe:2.3:h:mediatek:en7528:-:*:*:*:*:*:*:*
cpe:2.3:a:mediatek:linkit_software_development_kit:*:*:*:*:*:*:*:* 7.3.293.0 (excluyendo)
cpe:2.3:h:mediatek:en7529:-:*:*:*:*:*:*:*
cpe:2.3:a:mediatek:linkit_software_development_kit:*:*:*:*:*:*:*:* 7.3.293.0 (excluyendo)
cpe:2.3:h:mediatek:en7561:-:*:*:*:*:*:*:*
cpe:2.3:a:mediatek:linkit_software_development_kit:*:*:*:*:*:*:*:* 7.3.293.0 (excluyendo)
cpe:2.3:h:mediatek:en7562:-:*:*:*:*:*:*:*
cpe:2.3:a:mediatek:linkit_software_development_kit:*:*:*:*:*:*:*:* 7.3.293.0 (excluyendo)
cpe:2.3:h:mediatek:en7580:-:*:*:*:*:*:*:*


Referencias a soluciones, herramientas e información

botón arriba