CVE

Vulnerabilidad en Quiz and Survey Master para WordPress (CVE-2022-4033)

Severidad:
MEDIA
Type:
CWE-20 Validación incorrecta de entrada
Fecha de publicación:
29/11/2022
Última modificación:
07/11/2023

Descripción

El complemento Quiz and Survey Master para WordPress es vulnerable a la omisión de validación de entrada a través del parámetro 'question[id]' en versiones hasta la 8.0.4 incluida debido a una validación de entrada insuficiente que permite a los atacantes inyectar contenido distinto al valor especificado (es decir, un número, ruta de archivo, etc.). Esto hace posible que los atacantes envíen valores distintos al tipo de entrada previsto.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:expresstech:quiz_and_survey_master:*:*:*:*:*:wordpress:*:* 8.0.4 (incluyendo)