CVE

Vulnerabilidad en docconv (CVE-2022-4741)

Severidad:
MEDIA
Type:
No Disponible / Otro tipo
Fecha de publicación:
25/12/2022
Última modificación:
17/05/2024

Descripción

Una vulnerabilidad fue encontrada en docconv hasta 1.2.0 y clasificada como problemática. Este problema afecta la función ConvertDocx/ConvertODT/ConvertPages/ConvertXML/XMLToText. La manipulación conduce a una asignación de memoria incontrolada. El ataque puede iniciarse de forma remota. La actualización a la versión 1.2.1 puede solucionar este problema. El nombre del parche es 42bcff666855ab978e67a9041d0cdea552f20301. Se recomienda actualizar el componente afectado. El identificador asociado de esta vulnerabilidad es VDB-216779.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:search:docconv:*:*:*:*:*:*:*:* 1.2.1 (excluyendo)