CVE

CVE-2023-0584

Severidad:
MEDIA
Type:
No Disponible / Otro tipo
Fecha de publicación:
03/06/2023
Última modificación:
07/11/2023

Descripción

*** Pendiente de traducción *** The VK Blocks plugin for WordPress is vulnerable to improper authorization via the REST 'update_options' function in versions up to, and including, 1.57.0.5. This allows authenticated attackers, with contributor-level permissions or above, to change the 'vk_font_awesome_version' option to an arbitrary value.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:vektor-inc:vk_blocks:*:*:*:*:*:wordpress:*:* 1.57.0.5 (incluyendo)