CVE

CVE-2023-22970

Severidad:
ALTA
Type:
No Disponible / Otro tipo
Fecha de publicación:
26/05/2023
Última modificación:
07/11/2023

Descripción

*** Pendiente de traducción *** Bottles before 51.0 mishandles YAML load, which allows remote code execution via a crafted file.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:usebottles:bottles:*:*:*:*:*:*:*:* 51.0 (excluyendo)
cpe:2.3:o:fedoraproject:fedora:37:*:*:*:*:*:*:*
cpe:2.3:o:fedoraproject:fedora:38:*:*:*:*:*:*:*


botón arriba