CVE

Vulnerabilidad en Reactor Netty HTTP Server (CVE-2023-34054)

Severidad:
ALTA
Type:
No Disponible / Otro tipo
Fecha de publicación:
28/11/2023
Última modificación:
04/12/2023

Descripción

En Reactor Netty HTTP Server, versiones 1.1.x anteriores a 1.1.13 y versiones 1.0.x anteriores a 1.0.39, es posible que un usuario proporcione solicitudes HTTP especialmente manipuladas que pueden causar una condición de denegación de servicio (DoS). Específicamente, una aplicación es vulnerable si la integración integrada del servidor HTTP Reactor Netty con Micrometer está habilitada.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:pivotal:reactor_netty:*:*:*:*:*:*:*:* 1.0.39 (excluyendo)
cpe:2.3:a:pivotal:reactor_netty:*:*:*:*:*:*:*:* 1.1.0 (incluyendo) 1.1.13 (excluyendo)


Referencias a soluciones, herramientas e información

Go top