CVE

Vulnerabilidad en Spring Boot (CVE-2023-34055)

Severidad:
MEDIA
Type:
No Disponible / Otro tipo
Fecha de publicación:
28/11/2023
Última modificación:
21/12/2023

Descripción

En las versiones 2.7.0 - 2.7.17, 3.0.0-3.0.12 y 3.1.0-3.1.5 de Spring Boot, es posible que un usuario proporcione solicitudes HTTP especialmente manipuladas que pueden provocar una condición de denegación de servicio ( DoS). Específicamente, una aplicación es vulnerable cuando se cumple todo lo siguiente: * la aplicación usa Spring MVC o Spring WebFlux * org.springframework.boot:spring-boot-actuator está en el classpath

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:vmware:spring_boot:*:*:*:*:*:*:*:* 2.7.0 (incluyendo) 2.7.17 (incluyendo)
cpe:2.3:a:vmware:spring_boot:*:*:*:*:*:*:*:* 3.0.0 (incluyendo) 3.0.12 (incluyendo)
cpe:2.3:a:vmware:spring_boot:*:*:*:*:*:*:*:* 3.1.0 (incluyendo) 3.1.5 (incluyendo)


Go top