CVE

Vulnerabilidad en VASA (CVE-2023-36628)

Severidad:
ALTA
Type:
No Disponible / Otro tipo
Fecha de publicación:
03/10/2023
Última modificación:
05/10/2023

Descripción

Existe una falla en VASA que permite a los usuarios con acceso a un administrador de VMware vSphere/ESXi en un FlashArray obtener acceso al root a través de una escalada de privilegios.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:purestorage:purity\/\/fa:*:*:*:*:*:*:*:* 6.1.0 (incluyendo) 6.3.11 (incluyendo)
cpe:2.3:a:purestorage:purity\/\/fa:*:*:*:*:*:*:*:* 6.4.0 (incluyendo) 6.4.5 (incluyendo)


botón arriba