CVE

Vulnerabilidad en Arcserve UDP (CVE-2023-41998)

Severidad:
CRÍTICA
Type:
CWE-434 Subida sin restricciones de ficheros de tipos peligrosos
Fecha de publicación:
27/11/2023
Última modificación:
02/12/2023

Descripción

Arcserve UDP anterior a 9.2 contenía una vulnerabilidad en la interfaz com.ca.arcflash.rps.webservice.RPSService4CPMImpl. Existe una rutina que permite a un atacante cargar y ejecutar archivos arbitrarios.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:arcserve:udp:*:*:*:*:*:*:*:* 9.2 (excluyendo)


Referencias a soluciones, herramientas e información

Go top