CVE

Vulnerabilidad en Chamilo LMS (CVE-2023-4222)

Severidad:
ALTA
Type:
CWE-78 Neutralización incorrecta de elementos especiales usados en un comando de sistema operativo (Inyección de comando de sistema operativo)
Fecha de publicación:
28/11/2023
Última modificación:
30/11/2023

Descripción

La inyección de comandos en `main/lp/openoffice_text_document.class.php` en Chamilo LMS en versiones <= 1.11.24 permite a los usuarios autorizados a cargar rutas de aprendizaje para obtener la ejecución remota de código mediante la neutralización inadecuada de caracteres especiales.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:chamilo:chamilo_lms:*:*:*:*:*:*:*:* 1.11.24 (incluyendo)


Go top