CVE

Vulnerabilidad en Apache Superset (CVE-2023-42504)

Severidad:
MEDIA
Type:
No Disponible / Otro tipo
Fecha de publicación:
28/11/2023
Última modificación:
04/12/2023

Descripción

Un usuario malicioso autenticado podría iniciar múltiples solicitudes simultáneas, cada una de las cuales solicita múltiples exportaciones de paneles, lo que lleva a una posible denegación de servicio. Este problema afecta a Apache Superset: antes de 3.0.0

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:apache:superset:*:*:*:*:*:*:*:* 3.0.0 (excluyendo)


Go top