CVE

Vulnerabilidad en Mmm Simple File List de WordPress (CVE-2023-4297)

Severidad:
MEDIA
Type:
No Disponible / Otro tipo
Fecha de publicación:
27/11/2023
Última modificación:
30/11/2023

Descripción

El complemento Mmm Simple File List de WordPress hasta la versión 2.3 no valida la ruta generada para enumerar los archivos, lo que permite a cualquier usuario autenticado, como suscriptores, enumerar el contenido de directorios arbitrarios.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:mediamanifesto:mmm_simple_file_list:*:*:*:*:*:wordpress:*:* 2.3 (incluyendo)


Referencias a soluciones, herramientas e información

Go top