CVE

Vulnerabilidad en General Device Manager 2.5.2.2 (CVE-2023-43131)

Severidad:
CRÍTICA
Type:
CWE-120 Copia de búfer sin comprobación del tamaño de entrada (Desbordamiento de búfer clásico)
Fecha de publicación:
25/09/2023
Última modificación:
26/09/2023

Descripción

General Device Manager 2.5.2.2 es vulnerable al desbordamiento del búfer.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:maxiguvenlik:general_device_manager:2.5.2.2:*:*:*:*:*:*:*


Referencias a soluciones, herramientas e información