CVE

Vulnerabilidad en Vorbis-tools v.1.4.2 (CVE-2023-43361)

Severidad:
ALTA
Type:
CWE-787 Escritura fuera de límites
Fecha de publicación:
02/10/2023
Última modificación:
27/01/2024

Descripción

La vulnerabilidad de desbordamiento de búfer en Vorbis-tools v.1.4.2 permite a un atacante local ejecutar código arbitrario y provocar una denegación de servicio durante la conversión de archivos wav a archivos ogg.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:xiph:vorbis-tools:1.4.2:*:*:*:*:*:*:*


botón arriba