CVE

Vulnerabilidad en pretix (CVE-2023-44463)

Severidad:
MEDIA
Type:
No Disponible / Otro tipo
Fecha de publicación:
02/10/2023
Última modificación:
04/10/2023

Descripción

Se descubrió un problema en el pretix antes de 2023.7.1. El análisis incorrecto de los archivos de configuración hace que la aplicación confíe en encabezados X-Fordered-For no verificados aunque no haya sido configurada para hacerlo. Esto puede provocar que los usuarios de la aplicación suplanten la dirección IP.

Productos y versiones vulnerables

CPE Desde Hasta
cpe:2.3:a:rami:pretix:*:*:*:*:*:*:*:* 2023.7.1 (excluyendo)


botón arriba